All Things Moto! Dirtbike Forums

Go Back   All Things Moto! Dirtbike Forums > Specialty Riding Forums > Misc Riding Types

Reply
 
LinkBack Thread Tools
  #21  
Old 01-30-2014, 04:46 PM
crdude's Avatar
Missing the days of riding
 
Join Date: Jul 2004
Last Online: 09-06-2019 04:24 PM
Location: Big Lake, Alaska
Posts: 4,502
Default

     

Quote:
Originally Posted by cowboyona426 View Post
This is why I want to get a 600 Pro for my wife when funds permit.
The 600's seem to be a bit better.
My rush made it to 3500-ish miles before losing a crank seal and taking out the top end.
Reply With Quote
  #22  
Old 01-30-2014, 08:25 PM
bbrmotosports's Avatar
Rockin A class
 
Join Date: Jan 2011
Last Online: 07-13-2016 07:22 AM
Location: Rhinelander WI
Posts: 1,857
Default

Funny you mention a rush. I just worked on one today. 3500 miles and the crank seal went?
That sucks. My trail/ drag sled "98 ZL500" made it 8600 miles before melt down. But it melted down because my brother took it out for the first ride of the season and didn't realize how lean it was running. Well some cats run a hose off the bottom of the bowl for a drain. Well it dry rotted so any fuel that came in the carb was just pumping out. If it wernt for that she'd still be running but it was a good excuse to build a mod motor.
Reply With Quote
  #23  
Old 02-08-2014, 04:26 AM
crdude's Avatar
Missing the days of riding
 
Join Date: Jul 2004
Last Online: 09-06-2019 04:24 PM
Location: Big Lake, Alaska
Posts: 4,502
Default

Rush's are great to ride, but a pain to work on.. poo flat rates 16 or 16.5 hrs for a full bulkhead/tunnel swap.. I never did beat that time. Removing the chain case always kicked my butt.
Mine had some issues over the time I owned it. I beat it pretty hard and rode it when I probably shouldn't have at times.



as far as poo engine go, I'm ALL about the big block 700's. ves or non ves.
Never had one melt down, and I'v had quite a few. I did have a cold sieze but that was my own fault. heck my oil/coolant belt broke and (apparently) my temp light didn't work on the ol' 98 xc. didn't notice it was running hot tell it was blowing steam from the hood. IMO if it can run WOT for any amount of time without oil or coolant and not grenade, its a solid engine in my books. that engine had roughly 10k miles, out lived three chassis 98xc,99rmk,00'rmk and was finally put in a 01 prox chassis before I sold it. original top end still pulled 120psi and had no scoring or cracks in the skirts.

my dream sled... pro assault with a 700 big block. haha. I'm just waiting for peoples warranties to run out so I can pick up a blown up 800 assault on the cheap. lol

Last edited by crdude; 02-08-2014 at 04:40 AM.
Reply With Quote
Reply

  All Things Moto! Dirtbike Forums > Specialty Riding Forums > Misc Riding Types


Thread Tools


Similar Threads for: fixxing the proxr #2
Thread Thread Starter Forum Replies Last Post
fixxing the proxr w/ pics crdude Misc Riding Types 12 03-01-2013 03:33 PM


All times are GMT -6. The time now is 12:30 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright ©2002-2019, JDub Consulting, Inc. All Right Reserved.