All Things Moto! Dirtbike Forums

Go Back   All Things Moto! Dirtbike Forums > Dirt Bike - ATV - Suspension Forums > ATV/UTV Forums > ATV/UTV - Yamaha

Reply
 
LinkBack Thread Tools
  #1  
Old 06-23-2007, 07:06 PM
Billyboypaints's Avatar
Expert Class
 
Join Date: Jan 2007
Last Online: 01-13-2011 12:58 PM
Location: Brick nj
Posts: 827
Default Help! blaster problems

     

im getting spark out of the motor but stuck my finger in the spark plug boot and am getting none?
any help would be appreciated=] this is a great site u guys have here with very nice people
Reply With Quote
  #2  
Old 06-23-2007, 07:08 PM
Shoei_391's Avatar
Pro Class
 
Join Date: Apr 2007
Last Online: 04-13-2011 04:45 PM
Location: Cranford, New Jersey
Posts: 1,177
Default Re: Help! blaster problems

Huh..that wierd.

Cool to have someone from Jersey I was starting to feel alone hahaha. Brick is not that far from me at all
Reply With Quote
  #3  
Old 06-23-2007, 07:11 PM
Billyboypaints's Avatar
Expert Class
 
Join Date: Jan 2007
Last Online: 01-13-2011 12:58 PM
Location: Brick nj
Posts: 827
Default Re: Help! blaster problems

really? where are u located maybe we could set up a ride
Reply With Quote
  #4  
Old 06-24-2007, 09:23 AM
Shoei_391's Avatar
Pro Class
 
Join Date: Apr 2007
Last Online: 04-13-2011 04:45 PM
Location: Cranford, New Jersey
Posts: 1,177
Default Re: Help! blaster problems

I'll PM ya hold on
Reply With Quote
  #5  
Old 07-06-2007, 02:50 PM
Billyboypaints's Avatar
Expert Class
 
Join Date: Jan 2007
Last Online: 01-13-2011 12:58 PM
Location: Brick nj
Posts: 827
Default Re: Help! blaster problems

so i put a new stator in the quad and now im getting spark but still no start
it turns over and sounds like it wants to start but ......
any ideas?
Reply With Quote
  #6  
Old 07-14-2007, 02:46 PM
Billyboypaints's Avatar
Expert Class
 
Join Date: Jan 2007
Last Online: 01-13-2011 12:58 PM
Location: Brick nj
Posts: 827
Default Re: Help! blaster problems

ok i finally got it too start i put in some new boyesen reeds and it started and i rode it for 5 mins butt it died and wouldnt start again....also sounded real deep? idkwhats wrong
Reply With Quote
  #7  
Old 07-14-2007, 05:20 PM
MONSTER450's Avatar
Expert Class
 
Join Date: Feb 2006
Last Online: 01-18-2009 12:39 AM
Location: Buena Park, CA
Posts: 899
Default Re: Help! blaster problems

double check that everything is tight. Make sure you turned the fuel on and the tank has fuel in it....
Reply With Quote
  #8  
Old 07-14-2007, 06:14 PM
Billyboypaints's Avatar
Expert Class
 
Join Date: Jan 2007
Last Online: 01-13-2011 12:58 PM
Location: Brick nj
Posts: 827
Default Re: Help! blaster problems

tank has fuel in it and fuels on engine start buttons on i dont get it
Reply With Quote
Reply

  All Things Moto! Dirtbike Forums > Dirt Bike - ATV - Suspension Forums > ATV/UTV Forums > ATV/UTV - Yamaha


Bookmarks

Thread Tools


Similar Threads for: Help! blaster problems
Thread Thread Starter Forum Replies Last Post
Blaster Problems (won't run) johncam25 2-Stroke Dirt Bikes - Yamaha 5 07-18-2010 01:28 PM
blaster mix and match problems! blaster1988 ATV/UTV - Yamaha 2 04-23-2009 06:16 AM
2005 blaster problems 2smoker85 General Discussion 3 01-11-2009 09:05 PM
BLASTER PROBLEMS (WON"T RUN) johncam25 ATV/UTV - Yamaha 39 09-01-2008 06:55 PM
Figured it out! Blaster problems. SirFallsALot243 ATV/UTV - Yamaha 6 04-26-2005 02:16 PM


All times are GMT -6. The time now is 03:41 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright ©2002-2017, JDub Consulting, Inc. All Right Reserved.