All Things Moto! Dirtbike Forums

Go Back   All Things Moto! Dirtbike Forums > Dirt Bike - ATV - Suspension Forums > 2-Stroke Dirt Bike Forums > 2-Stroke Dirt Bikes - Suzuki

Reply
 
LinkBack Thread Tools
  #1  
Old 02-13-2018, 03:07 PM
Welcome To ATM
 
Join Date: Feb 2018
Last Online: 04-07-2018 07:18 PM
Location: Hawaii
Posts: 3
Default 95' RM 125 hot no-start

     

Aloha all! new to this forum so here goes. have a 95 rm 125 that starts first kick when cold but after riding it for a while won't restart w/the choke on or off. just rebuilt the top half with a new cylinder & wossner piston/ring, new pin, bearing, clips & new gasket set. cylinder & head torqued to specs. running non-ethanol fuel mixed 32:1 w/motul 800 premix oil.
bike starts & runs great when cold but can't get it to start after riding for awhile & shut it off. was real careful on the break-in to seat the ring-compression is @ 165 & the pwk carb has been overhauled & cleaned, float level height set. coil tests within value range according to manual & i get a good spark. bike will start if i bump start it when hot.
Any & all suggestions appreciated. Mahalo in advance for all replies.
Peace
Reply With Quote
  #2  
Old 02-13-2018, 03:13 PM
ATM! Pro Class
 
Join Date: Jul 2011
Last Online: Today 07:08 AM
Location: Benton, LA
Posts: 4,917
Default

Do a compression test when it is hot to see if it's dropping off and causing the hard start issue. Also may want to pull the exhaust pipe and look up into the exhaust port at the piston to see if there is any scoring as the ring may be sticking when hot and then releasing when cold.

Paw Paw
Reply With Quote
  #3  
Old 02-13-2018, 07:29 PM
gusco's Avatar
Expert Class
 
Join Date: Apr 2013
Last Online: 10-12-2018 10:45 AM
Location: South Texas
Posts: 974
Default

Any signs of running rich? Bikes like to start up rich when they're cold, but leaner than that once they're warm.
Reply With Quote
  #4  
Old 02-14-2018, 05:53 AM
Welcome To ATM
 
Join Date: Feb 2018
Last Online: 04-07-2018 07:18 PM
Location: Hawaii
Posts: 3
Default

pawpaw/cusco,
Mahalo for the reply. compression is @ 165 & plug is a little oily but not alot. Took off the exhaust & intake (reed cage) cylinder/ring looks normal. Bike has the v3 reed set up & the corner of one reed is chipped just a little & when I back light the cage I can see some light coming thru the reeds & cage tho not a lot. A couple of the reeds look like its delaminating(?) when held up to the light. Since I'm new to the site I can't load pics yet lol.
Some history on the bike: I just recently picked it up, non-running. Original (I think) piston split the ring & gouged the cylinder pretty deep. I didn't want to re-sleeve it w/an la sleeve so I opted for a new cylinder & a Wossner piston/ring/pin/clips & Cometic(sp) top half gasket set. Tore the entire bike down to the frame as po or somebody thought the frame was aluminum & tried to strip/sand it & then just can sprayed it black. So I media blasted it & sprayed it with urethane primer & some ppg 2 stage black I had from a paint job I did for a friend.
Replaced all the bearings (steering/swingarm/wheels/etc) & finished the hack job polishing of the swingarm/covers/etc from the po or whoever. refinished all the plastics (gonna replace them soon) cleaned & overhauled the carb, new air filter, plug, plug cap & coil (the og one tested close to the value limit in the manual.) Cleaned the exhaust power valve assembly & reinstalled in new cylinder w/a new clip from the pushrod to the linkage. Lubed the valve assembly, piston & cylinder with Motul 800. Changed the trans oil & am waiting on a new clutch plate/springs/gasket/cable set to arrive as the clutch is out of adjustment at the lever & the bike doesn't completely disengage when coming to a stop now that I have it running. flushed & replaced the brake fluid front & rear as well.
Reply With Quote
  #5  
Old 02-15-2018, 12:55 PM
Welcome To ATM
 
Join Date: Feb 2018
Last Online: 04-07-2018 07:18 PM
Location: Hawaii
Posts: 3
Default

thanks for the replies. changed the reeds & its all good now. mahalo!
Reply With Quote
  #6  
Old 02-22-2018, 09:00 PM
Beginner Class
 
Join Date: Nov 2014
Last Online: 07-12-2018 06:01 PM
Location: Richmond Virginia
Posts: 47
Default

Cool! Anyone explain why bad reeds would make a hard hot start ?
Reply With Quote
Reply

  All Things Moto! Dirtbike Forums > Dirt Bike - ATV - Suspension Forums > 2-Stroke Dirt Bike Forums > 2-Stroke Dirt Bikes - Suzuki


Bookmarks

Thread Tools


Similar Threads for: 95' RM 125 hot no-start
Thread Thread Starter Forum Replies Last Post
My 2009 kx250f will bump start and not kick start. skykx250f General Discussion 13 03-30-2017 01:50 PM
01 cr125r no kick start but will bump start motocr125 2-Stroke Dirt Bikes - Honda 9 11-04-2013 08:30 AM
KX 85 Wont kick start but will bump start Derc 2-Stroke Dirt Bikes - Kawasaki 5 05-11-2013 03:36 PM
Forever to start cold, easy to start hot. conn110 4-Stroke Dirt Bikes - Honda 11 01-28-2013 04:45 PM
will bump start easy , but wont kick start coyoteTim 2-Stroke Dirt Bikes - Honda 11 04-14-2010 11:56 PM


All times are GMT -6. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright ©2002-2017, JDub Consulting, Inc. All Right Reserved.