All Things Moto! Dirtbike Forums

Go Back   All Things Moto! Dirtbike Forums > Dirt Bike - ATV - Suspension Forums > 2-Stroke Dirt Bike Forums > 2-Stroke Dirt Bikes - Kawasaki

Reply
 
LinkBack Thread Tools
  #1  
Old 11-03-2019, 01:30 PM
Beginner Class
 
Join Date: Oct 2019
Last Online: Yesterday 03:07 PM
Location: Buckinghamshire
Posts: 5
Default Running Problems

     

Was out running my 1997 Kawasaki kx100 and it keeps boging out when you go through a puddle never done that before. And I'm also getting a electric shock of the bike when running it. This bike has been trouble since I got it.
Can anyone help solve the problem. I think the coil is arcing out on the frame.
Reply With Quote
  #2  
Old 11-04-2019, 08:56 AM
Pro Class
 
Join Date: Jan 2013
Last Online: Today 06:54 AM
Location: GA USA
Posts: 183
Default

Try running it in a dark space and look for any arcing.
Reply With Quote
Reply

  All Things Moto! Dirtbike Forums > Dirt Bike - ATV - Suspension Forums > 2-Stroke Dirt Bike Forums > 2-Stroke Dirt Bikes - Kawasaki


Thread Tools


Similar Threads for: Running Problems
Thread Thread Starter Forum Replies Last Post
xr100 running problems. DUDEONAYZ125 4-Stroke Dirt Bikes - Honda 13 08-30-2011 05:00 PM
CRF150F running problems FallingOsh 4-Stroke Dirt Bikes - Honda 8 10-29-2008 09:34 PM
Cr 250 running problems please help!!! scouserdave 2-Stroke Dirt Bikes - Honda 27 07-13-2008 10:58 PM
yz250 running problems... Moto man26 2-Stroke Dirt Bike Forums 11 07-06-2008 10:48 PM
2001 KX 125 Running Problems.... 01KX125Ryder 2-Stroke Dirt Bikes - Kawasaki 10 03-02-2007 01:52 PM


All times are GMT -6. The time now is 07:32 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright ©2002-2019, JDub Consulting, Inc. All Right Reserved.