All Things Moto! Web Forums

Go Back   All Things Moto! Web Forums > Dirt Bike - ATV - Suspension Forums > 2-Stroke Dirt Bike Forums > 2-Stroke Dirt Bikes - Kawasaki

     
Reply
 
LinkBack Thread Tools
  #1  
Old 05-28-2009, 04:25 PM
Beginner Class
 
Join Date: Apr 2009
Last Online: 05-31-2009 03:35 AM
Location: sheppey
Posts: 6
Exclamation KE100 wont start

right heres the story. got hold of a KE100 for 100quid ($150-$200). had it started and it just cut out. striped the carb and the main jet was blocked. the cab was blow out to removed crap. now i have a brill spark but its flooding. help me plz.
Reply With Quote
  #2  
Old 05-29-2009, 01:53 AM
Woody_393's Avatar
Age is a state of Mind
 
Join Date: Dec 2002
Last Online: 10-16-2014 09:40 AM
Location: UTAH
Posts: 29,227
Default

Sounds like float in the bottom of the carb needs to be set before going any further.

When you cleared the clog it didn't make the size of the jet bigger did it?
Reply With Quote
  #3  
Old 05-29-2009, 07:00 AM
Beginner Class
 
Join Date: Apr 2009
Last Online: 05-31-2009 03:35 AM
Location: sheppey
Posts: 6
Default

well it was cloged right up, i just poked a peice of wire in it. it then ran for bout 2 mins then it cut out and it would only run with the chock on. as for the float needle, there is no adjustment on it. the only adjustable thing on the carb is idle and air/fuel screw. thats it.
Reply With Quote
  #4  
Old 05-29-2009, 03:09 PM
Woody_393's Avatar
Age is a state of Mind
 
Join Date: Dec 2002
Last Online: 10-16-2014 09:40 AM
Location: UTAH
Posts: 29,227
Default

I have to wonder if it re-clogged.

Have you drained the fuel tank to make sure it's clean? You could even install an inline fuel filter that should help.

I'd tear into it again and make sure the jet isn't clogged again.
Reply With Quote
  #5  
Old 05-29-2009, 03:40 PM
Beginner Class
 
Join Date: Apr 2009
Last Online: 05-31-2009 03:35 AM
Location: sheppey
Posts: 6
Default

yea have done fine this time still wide open still no luck. even had the barrel off to get the excess fuel out of the bottom end and all back together again.
Reply With Quote
  #6  
Old 05-29-2009, 03:43 PM
MXtras's Avatar
Manufacturer Dude
 
Join Date: Jun 2006
Last Online: 09-23-2014 02:14 PM
Location: Virginia
Posts: 2,305
Default

Yup - I'd start from scratch. Clean out everything including the tank. The filter idea is a good one just make sure it's high flow since it's a gravity feed system.

If you have to run with the choke on, this typically means your idle circuit is way too lean - perhaps your pilot jet is now plugged up.

Once all is cleaned out you might have better success.

Scott
Reply With Quote
  #7  
Old 05-29-2009, 04:27 PM
Beginner Class
 
Join Date: Apr 2009
Last Online: 05-31-2009 03:35 AM
Location: sheppey
Posts: 6
Default

spose i'll get stripping 2moz (the bike i mean) as its gunna be a nice day. let ya know how it goes cheers for ya help fellers.
Reply With Quote
  #8  
Old 05-30-2009, 06:33 AM
Beginner Class
 
Join Date: Apr 2009
Last Online: 05-31-2009 03:35 AM
Location: sheppey
Posts: 6
Default

right, engine was apart/cleaned and nothing was found, started back up after loads of kicking over, run for a while then started back firing really bad. timing is NOT adjustable. any ideas anyone?

---------- Post added at 12:46 PM ---------- Previous post was at 12:00 PM ----------

found a small jet that is really blocked so atm im try to unblock it. but dont think this is the prob.

---------- Post added at 01:33 PM ---------- Previous post was at 12:46 PM ----------

didint work still flooding up. HELPPPPPPPPPPPPP!!!!!
Reply With Quote
  #9  
Old 05-30-2009, 07:48 AM
OLDMXRACER 393's Avatar
ATM! Pro Class
 
Join Date: May 2003
Last Online: Today 04:38 PM
Location: Southern Illinois
Posts: 3,555
Default

What year is it? Metal tank? I agree with the others-you may have a tank and float problem.....That's why the "small jet" is clogging.
Reply With Quote
  #10  
Old 05-30-2009, 05:54 PM
Novice Class
 
Join Date: Mar 2009
Last Online: 12-04-2010 07:49 AM
Location: baltimore county
Posts: 92
Default

I was working on my friends old 1974 ke 100 that hasnt run in over 10 years, so I sprayed starter fluid in the air intake after I cleaned the spark plug and it will run for a little while like a minute and then cut off. What should I do.
Reply With Quote
  #11  
Old 05-30-2009, 06:29 PM
ccnut's Avatar
Expert Class
 
Join Date: Aug 2008
Last Online: 06-08-2013 08:19 PM
Location: eastern iowa
Posts: 691
Moto

I wouldn't get carried away with the starter fluid, it will wash away the oil in the cylinder and thats not good!....Jerry
Reply With Quote
Sponsored Ads
  #12  
Old 05-31-2009, 02:17 AM
Beginner Class
 
Join Date: Apr 2009
Last Online: 05-31-2009 03:35 AM
Location: sheppey
Posts: 6
Default

xrrider1230 i would do what i have just done rip the carb to bits and get some carb cleaner. with mine i had to use a paper clip to get the crap out of all the channels and jets. with the mix screw (the one at the front of the carb wind it it but count how many times you have to screw it in. as you'll need to put it back where it was.

---------- Post added at 09:17 AM ---------- Previous post was at 09:10 AM ----------

OLDMXRIDER 393 i dont no how long this bike has been sat, but the tank does has fresh fuel and the float valve works fine. so far what i have done is striped and cleaned the carb and the engine, lower the fuel needle and adjusted the mix oh and dryed the spark plug god no's how many times. gunna have another go today so fingers crossed.
Reply With Quote
  #13  
Old 06-14-2009, 07:25 PM
Welcome To ATM
 
Join Date: Jun 2009
Last Online: 06-14-2009 07:25 PM
Location: Sterling Heights, MI USA
Posts: 1
Default '01 660 griz no start

All,
my first time in, and wouldn't ya know it's when i have a problem - won't start and won't run with closed throttle unless i choke her with my hand covering the carb's inlet.

This thread has given me some useful clues, and i'm sure not helping anyone on my first outing here - but -

Has anyone found a good Mikuni service manual? I've tried searching every word and phrase i could think of, and what pops up mostly is where i can buy carburetors. I've been through and through "on road" carbs since i was quite wee, but the workings of this atv carb is too different for me to safely just wade in (not choke valve - WTF!). The Yamaha service manual PDF i downloaded is barely adequate graphically and verbiage-wise. The nearby dealer seems to have the same thing on his computer at the parts desk. I'm believing Yamaha and / or Mikuni are interested in protecting the bike service garages for all the business the shadowy information can muster.

Thanks in advance if you stuck with me on this looooong version of whaaa whaaa.
igrizzly
2001 660 YFM660FP
PS i tried to remove the bowl, but couldn't budge the 4 screws - any info there would certainly help too ....
Reply With Quote
Reply

  All Things Moto! Web Forums > Dirt Bike - ATV - Suspension Forums > 2-Stroke Dirt Bike Forums > 2-Stroke Dirt Bikes - Kawasaki


Bookmarks

Tags
ke100

Thread Tools


Similar Threads for: KE100 wont start
Thread Thread Starter Forum Replies Last Post
Why wont start?? VET393 4-Stroke Dirt Bikes - Honda 5 10-28-2007 04:48 PM
Wont start while hot Shoei_391 General Discussion 26 05-28-2007 08:47 AM
wont start just backfires..wont pick up or nuthin Cr125zrule 2-Stroke Dirt Bikes - Honda 15 07-17-2004 10:32 AM
dt 125 lc wont start Cr125zrule 2-Stroke Dirt Bikes - Yamaha 6 05-05-2004 09:15 AM
cr 125 wont start Mr2stroke 2-Stroke Dirt Bikes - Honda 11 09-23-2003 02:03 PM


All times are GMT -6. The time now is 09:40 PM.

Portal Forums Photo Gallery Popular Tags

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright ©2002-2014, JDub Consulting, Inc. All Right Reserved.