All Things Moto! Dirtbike Forums  

Go Back   All Things Moto! Dirtbike Forums > Dirt Bike - ATV - Suspension Forums > 2-Stroke Dirt Bike Forums

Reply
 
LinkBack Thread Tools
  #1  
Old 07-02-2008, 04:34 PM
Moto man26's Avatar
Intermediate Class
 
Join Date: Aug 2006
Last Online: 07-07-2010 11:51 PM
Location: canada
Posts: 226
Default yz250 running problems...

Hi everyone!! I'm kind of stumped right now... The problem with my yz250 is that I need to change the spark plug every ride or half ride... Yesterday, I started my bike on first kick cold, and let it warm up giving it some revs time to time. But after a minute or less, it just bogged out and died and fouled a plug(This is not my first time I had to change the plug when warming up). I put a new one in it and it fired up first kick. But later half way during the ride in a section of trails, the bike just started to bogg like crazy and died. I put in a new plug, and it fired up first kick, and it didn't foul one for the rest of the day...
Or some times when I pull the bike out of the garage and try to start it, it just won't, until I put a new plug in it. I also find that my bike is lacking a little bit on the low end... I some times got to feather out the clutch in first,second gear or pin it. I was thinking that my bike was maybe too rich with all of those symptoms?? Here are a few things that might help you people figure this out with me:
*Gas mix ratio: 36:1 yamalube (I thought that maybe 40:1 might help??)
*Sparkplug NGK Br8es
*Sprocket ratio: 15/48

Any help will be greatly appreciated!!

Last edited by Moto man26; 07-02-2008 at 04:41 PM.
Reply With Quote
  #2  
Old 07-02-2008, 05:05 PM
KKXR400R's Avatar
ATM! Pro Class
 
Join Date: Dec 2003
Last Online: 10-21-2018 10:18 AM
Location: Glide, OR
Posts: 2,567
Default Re: yz250 running problems...

Quote:
I was thinking that my bike was maybe too rich with all of those symptoms??
You answered your own question. If your fouling plugs and this has always been a problem then you need jet the bike so it can run efficiently. Right now your losing a good amount of power with it running rich like that. If you plan changing your premix ratio, do it first and then rejet the bike. More then likely you may be running rich on the pilot but until you start the process...you will never know.

-Kevin-
Reply With Quote
  #3  
Old 07-02-2008, 05:23 PM
KKXR400R's Avatar
ATM! Pro Class
 
Join Date: Dec 2003
Last Online: 10-21-2018 10:18 AM
Location: Glide, OR
Posts: 2,567
Default Re: yz250 running problems...

Quote:
Sprocket ratio: 15/48
Is that stock gearing??? Seems a little tall.

-Kevin-
Reply With Quote
  #4  
Old 07-02-2008, 05:33 PM
deuceshigh7's Avatar
Intermediate Class
 
Join Date: Mar 2007
Last Online: 08-07-2011 01:02 AM
Location: alta loma, CA
Posts: 241
Default Re: yz250 running problems...

no its not stock, stock is 14-50.... i didn't even know a yz250 could fit a 15???? lol ya thats really tall.
-nic
Reply With Quote
  #5  
Old 07-02-2008, 06:23 PM
Moto man26's Avatar
Intermediate Class
 
Join Date: Aug 2006
Last Online: 07-07-2010 11:51 PM
Location: canada
Posts: 226
Default Re: yz250 running problems...

Ok thanks, I'll check up on the jetting... But how do I identify my jetting??
Reply With Quote
  #6  
Old 07-02-2008, 09:09 PM
KKXR400R's Avatar
ATM! Pro Class
 
Join Date: Dec 2003
Last Online: 10-21-2018 10:18 AM
Location: Glide, OR
Posts: 2,567
Default Re: yz250 running problems...

Quote:
Originally Posted by deuceshigh7 View Post
no its not stock, stock is 14-50.... i didn't even know a yz250 could fit a 15???? lol ya thats really tall.
-nic
That pretty tall. Mine is 14-47 stock is 13-50.
Reply With Quote
  #7  
Old 07-03-2008, 01:06 AM
deuceshigh7's Avatar
Intermediate Class
 
Join Date: Mar 2007
Last Online: 08-07-2011 01:02 AM
Location: alta loma, CA
Posts: 241
Default Re: yz250 running problems...

hows ur bottom end with pretty tall gearing tho? im running 13-50, but for the desert i think thats too low for it, i just bought a 14t counter to help....
-nic


sorry to thread jack......
Reply With Quote
  #8  
Old 07-03-2008, 01:12 AM
deuceshigh7's Avatar
Intermediate Class
 
Join Date: Mar 2007
Last Online: 08-07-2011 01:02 AM
Location: alta loma, CA
Posts: 241
Default Re: yz250 running problems...

Quote:
Originally Posted by Moto man26 View Post
Ok thanks, I'll check up on the jetting... But how do I identify my jetting??
if u pull them out they will have a number or numbers on them. then u can cross refrence them with your manual or local dealer...
-nic
Reply With Quote
  #9  
Old 07-03-2008, 08:55 AM
KKXR400R's Avatar
ATM! Pro Class
 
Join Date: Dec 2003
Last Online: 10-21-2018 10:18 AM
Location: Glide, OR
Posts: 2,567
Default Re: yz250 running problems...

Quote:
Originally Posted by deuceshigh7 View Post
hows ur bottom end with pretty tall gearing tho? im running 13-50, but for the desert i think thats too low for it, i just bought a 14t counter to help....
-nic


sorry to thread jack......
It takes a little bit of seat time to get used to but the 14 in the front will space it out more. The nice thing is you don't have to adjust your chain as much.
I did notice a drop in the low end but I got used to it by riding tight and technical stuff to get the hang of it. Clutch and throttle control. I don't know what my top speed is but its way better then stock.
Reply With Quote
  #10  
Old 07-03-2008, 12:36 PM
Moto man26's Avatar
Intermediate Class
 
Join Date: Aug 2006
Last Online: 07-07-2010 11:51 PM
Location: canada
Posts: 226
Default Re: yz250 running problems...

So I called a few local bike shops, and two out of three told me to put it back to it's stock jetting and I'll be fine... Is that ok?? I just don't wanna change my jetting past stock, and blow my motor...
Reply With Quote
Reply

  All Things Moto! Dirtbike Forums > Dirt Bike - ATV - Suspension Forums > 2-Stroke Dirt Bike Forums


Thread Tools


Similar Threads for: yz250 running problems...
Thread Thread Starter Forum Replies Last Post
CRF150F running problems FallingOsh 4-Stroke Dirt Bikes - Honda 8 10-29-2008 09:34 PM
Cr 250 running problems please help!!! scouserdave 2-Stroke Dirt Bikes - Honda 27 07-13-2008 10:58 PM
02 yz250 not running right Beat93 2-Stroke Dirt Bikes - Yamaha 4 07-31-2007 10:37 AM
2001 KX 125 Running Problems.... 01KX125Ryder 2-Stroke Dirt Bikes - Kawasaki 10 03-02-2007 01:52 PM
running the ALBA pipe - problems BlaknBlu ATV/UTV - Yamaha 5 01-16-2006 09:46 AM


All times are GMT -6. The time now is 06:17 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright ©2002-2020, JDub Consulting, Inc. All Right Reserved.