All Things Moto! Web Forums

Go Back   All Things Moto! Web Forums > Dirt Bike - ATV - Suspension Forums > 2-Stroke Dirt Bike Forums

     
Reply
 
LinkBack Thread Tools
  #1  
Old 07-03-2004, 04:56 PM
souphmars's Avatar
Intermediate Class
 
Join Date: Apr 2004
Last Online: 10-30-2010 08:42 PM
Posts: 264
Default weak spark???

i have went and sanded everything-somethings had rust on them-bike is missing terribbly-when i did the topend a couple of months ago the crank barings were fine and i checked them again by teying to move the flywheel-a plug won't work in the bike-it is a 1998 yz250-i will take it out and put it in my 03 yz125, and it will run fine-is this a weak spark-is my timing off???advice is greatly appreciated
Reply With Quote
  #2  
Old 07-04-2004, 11:43 PM
monoshock's Avatar
Expert Class
 
Join Date: Dec 2003
Last Online: 08-26-2006 06:57 PM
Location: Inland Empire, SoCal
Posts: 631
Default Re: weak spark???

How was it running prior to the top end job?

Did you remove the stator/magneto? If so, it is possible it needs to be timed correctly. If you have a service manual and an VOM meter you can test the voltages.
Reply With Quote
  #3  
Old 07-05-2004, 08:00 AM
souphmars's Avatar
Intermediate Class
 
Join Date: Apr 2004
Last Online: 10-30-2010 08:42 PM
Posts: 264
Default Re: weak spark???

it was running the sAme that is y i did the top end -i was hoping it would fix it-i did not remove stator or magneto
Reply With Quote
  #4  
Old 07-05-2004, 01:50 PM
monoshock's Avatar
Expert Class
 
Join Date: Dec 2003
Last Online: 08-26-2006 06:57 PM
Location: Inland Empire, SoCal
Posts: 631
Default Re: weak spark???

Sounds like it may be an ignition issue. Check your voltages.
Reply With Quote
  #5  
Old 07-05-2004, 05:56 PM
souphmars's Avatar
Intermediate Class
 
Join Date: Apr 2004
Last Online: 10-30-2010 08:42 PM
Posts: 264
Default Re: weak spark???

yea that is what i am thinking-i took the plug cap off and it had good spark-trimmed back a little bit, and put the cap back on and still the same thing-it i don't think it is the crank-i have done the check in the crank when i did the tope end, it was good-i tried moving the flywheel and couldn't-and there is no oil coming out anywhere so i don't think that is it-i think it is something electronic
Reply With Quote
  #6  
Old 07-11-2004, 09:03 PM
Beginner Class
 
Join Date: Jul 2004
Last Online: 11-13-2004 08:08 PM
Posts: 9
Default Re: weak spark???

This sounds alot like mine!! I have a 97 I just bought. I rebuilt the carb, and it has good sompression so I know it's not that. when It did run for one day it had barley any top end and it seemed like the power was on and off, kinda like it would dissapear. Anyways yesterday the bike wouldn't start at all and it doesn't even have enough spark to jump the gap on the plug. Just a small crappy spark between the side of the plug and the pipe(ground). Someone let us know whats wrong? I was thinking coil or cdi box. I know mine isn't the plug and I think my wire is ok. Anyone know of it could be the "stator" or whatever it is that creates power on the crank,or any tests to find out what it is?
Reply With Quote
Sponsored Ads
Reply

  All Things Moto! Web Forums > Dirt Bike - ATV - Suspension Forums > 2-Stroke Dirt Bike Forums


Bookmarks

Thread Tools


Similar Threads for: weak spark???
Thread Thread Starter Forum Replies Last Post
kx 500 cdi igniter weak spark gyballs 2-Stroke Dirt Bikes - Kawasaki 1 04-08-2008 03:50 AM
weak spark?????? souphmars 2-Stroke Dirt Bikes - Yamaha 4 07-07-2004 05:47 PM
98chassis/01motor CR250 weak spark fishbone 2-Stroke Dirt Bikes - Honda 8 11-03-2003 10:52 AM
02 CR80 WEAK SPARK mark 2-Stroke Dirt Bikes - Honda 5 08-23-2003 09:33 AM
YFZ 450 weak link killerkx327 ATV/UTV - Yamaha 15 08-22-2003 01:32 AM


All times are GMT -6. The time now is 09:29 PM.

Portal Forums Photo Gallery Popular Tags RSS Feeds

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright ©2002-2014, JDub Consulting, Inc. All Right Reserved.