All Things Moto! Web Forums

Go Back   All Things Moto! Web Forums > Dirt Bike - ATV - Suspension Forums > 4-Stroke Dirt Bike Bike Forums > 4-Stroke Dirt Bikes - Yamaha

     
Reply
 
LinkBack Thread Tools
  #1  
Old 03-17-2011, 10:00 PM
Beginner Class
 
Join Date: Mar 2011
Last Online: 03-29-2011 04:29 PM
Location: georgia
Posts: 5
Default '06 yz450f problems starting..please help!

i have an '06 yz450f, it takes a million kicks to start it and when i do get it to start(rarely) it runs very hot, backfires alot, and stalls. I get good spark and have fresh fuel....what else may it be? Please help as i dont have the money to pay a dealer to fix it and just wanna ride. I have a service manual and nothing seems to add up.
-Thanks in advance
Reply With Quote
  #2  
Old 03-17-2011, 10:09 PM
supercr125's Avatar
Pro Class
 
Join Date: Jun 2010
Last Online: 01-29-2014 12:02 PM
Location: Maple Falls
Posts: 1,360
Default

could be your valves, it sounds like they need adjusting, whens the last time they were touched?
Reply With Quote
  #3  
Old 03-17-2011, 10:17 PM
Beginner Class
 
Join Date: Mar 2011
Last Online: 03-29-2011 04:29 PM
Location: georgia
Posts: 5
Default

i just replaced 3 out of the 5 shims that were out of spec cuz thats what everyone was saying. Now, it was my 1st valve job, i followed the service manual and watched a ton of vids on youtube...but it was acting the same before as it is now

---------- Post added at 09:17 PM ---------- Previous post was at 09:15 PM ----------

could it be the timing...if so how do you set the timing cuz it doesnt say too much in the manual
Reply With Quote
Sponsored Ads
  #4  
Old 03-17-2011, 10:34 PM
supercr125's Avatar
Pro Class
 
Join Date: Jun 2010
Last Online: 01-29-2014 12:02 PM
Location: Maple Falls
Posts: 1,360
Default

i have no idea how to work with the timing on newer bikes sorry.
Reply With Quote
  #5  
Old 03-17-2011, 10:37 PM
Beginner Class
 
Join Date: Mar 2011
Last Online: 03-29-2011 04:29 PM
Location: georgia
Posts: 5
Default

thanks...im gonna recheck my valves tom
Reply With Quote
  #6  
Old 03-17-2011, 10:56 PM
2strkyz's Avatar
Intermediate Class
 
Join Date: Sep 2008
Last Online: 04-22-2012 12:39 PM
Location: Carlsbad
Posts: 206
Default

It sounds like it is running lean. Try first adjusting your fuel screw to richen the mixture(that would be turning it out) and see if it improves. If that doesnt help pull the pilot and main jet out and clean them. Take particular care in making sure the pilot is clear and that it is of an appropriate size(did the bike run well previously?).
If the bike were mine and it was running fine before, I would just pull the main and pilot jets, clean the main and pilot as well as giving the carb a good clean. Then set the fuel screw at 1.5 turns out.

Sometimes i just replace the pilot jet with a new jet of the same size.
Reply With Quote
  #7  
Old 03-18-2011, 10:03 AM
Beginner Class
 
Join Date: Mar 2011
Last Online: 03-29-2011 04:29 PM
Location: georgia
Posts: 5
Default

the bike has been sitting for about a year now so i will try that and ill get back w how it went...maybe ill get lucky
Reply With Quote
  #8  
Old 03-29-2011, 04:29 PM
Beginner Class
 
Join Date: Mar 2011
Last Online: 03-29-2011 04:29 PM
Location: georgia
Posts: 5
Default

okay guys...sorry its been a while i havent had the time to work on the bike, but heres a few more things that may lead you too more ideas that could help me. When i first got the bike it started and ran but took about 15 or 20 kicks and ran hot, stalled once it got too hot and backfired alot. So by what i was told i checked the valve clearances and found there were 3 off so i replaced them with the correct sizes and now it wont even start. As far as the timing goes, you line up the dots on the camshafts at 9 o'clock and 12 o'clock for exhaust and 12 o'clock and 3 o'clock for intake and line up the mark on the hole at the bottom end seen through the plug hole. Is there anything wrong w anything ive done, is there anymore to timing it (timing light maybe).
Reply With Quote
  #9  
Old 03-29-2011, 11:05 PM
2strkyz's Avatar
Intermediate Class
 
Join Date: Sep 2008
Last Online: 04-22-2012 12:39 PM
Location: Carlsbad
Posts: 206
Default

jetting, fix it
Reply With Quote
Reply

  All Things Moto! Web Forums > Dirt Bike - ATV - Suspension Forums > 4-Stroke Dirt Bike Bike Forums > 4-Stroke Dirt Bikes - Yamaha


Bookmarks

Thread Tools


Similar Threads for: '06 yz450f problems starting..please help!
Thread Thread Starter Forum Replies Last Post
YZ 250 starting problems mboyd 2-Stroke Dirt Bikes - Yamaha 4 06-04-2008 06:39 PM
Starting my new YZ450F.. joseph13 4-Stroke Dirt Bikes - Yamaha 2 04-30-2008 04:43 PM
04 yz450f starting issue ken_atm 4-Stroke Dirt Bikes - Yamaha 8 11-15-2006 07:58 AM
Starting problems KTM 450/04 fastbike 4-Stroke Dirt Bikes - KTM 13 04-13-2004 03:45 PM
starting problems, 450 dawg2227 4-Stroke Dirt Bikes - Honda 6 03-20-2004 09:25 PM


All times are GMT -6. The time now is 01:13 PM.

Portal Forums Photo Gallery Popular Tags RSS Feeds

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright ©2002-2014, JDub Consulting, Inc. All Right Reserved.