All Things Moto! Dirtbike Forums

Go Back   All Things Moto! Dirtbike Forums > Miscellaneous Forums > Photo & Video

Reply
 
LinkBack Thread Tools
  #1  
Old 03-31-2004, 09:58 PM
zoohoot393's Avatar
ATM Contributor!
 
Join Date: Jul 2003
Last Online: 01-17-2018 08:53 PM
Location: Temecula, CA
Posts: 6,941
Default Discussion Topic 3: WMP Error Messages

     

Okay, more than one person has had trouble with Windows Media Player. It seems one of the more frequent error messages is:

"Unable to Download an Appropriate Decompressor"

So...I did some research and found this article from Microsoft. Read it for more detailed info.

Reasons for the error message
Basically the MS article says the error message is caused by any one of the following:

1. Microsoft Internet Explorer version 3.02 or later is not installed on your computer. Internet Explorer is required to install decompressors, which are files that enable you to play multimedia content. Although Internet Explorer is required to download decompressors, it does not have to be set up as the default browser.

2. Your Internet security options are set too high to enable decompressors to be downloaded.

3. Installation of the decompressor requires a restart of your computer but no restart occurred.

4. The codec required to play the file is missing or damaged.

5. You may be playing a file format that is not supported by Windows Media Player.

6. A sound device (audio driver) is not installed.


Fixes
The article suggests:

1. Install the latest version of Internet Explorer on your computer, go to the following Microsoft Web site:
http://www.microsoft.com/ie/download

NOTE: Internet Explorer 5 is included with Microsoft Windows 98 Second Edition. Do not try to reinstall Internet Explorer 5 in Windows 98 Second Edition.

2. Lower the Internet security level to Medium, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Internet.
- On the Security tab, click Internet.
- Under Security Level For This Zone, move the slider to Medium or lower.
- Click OK.

3. Restart your computer and try to play the file again.

I hope this helps some of you.
Reply With Quote
Reply

  All Things Moto! Dirtbike Forums > Miscellaneous Forums > Photo & Video


Thread Tools


Similar Threads for: Discussion Topic 3: WMP Error Messages
Thread Thread Starter Forum Replies Last Post
Discussion Topic 2: Playing Videos zoohoot393 Photo & Video 13 08-02-2007 05:38 PM
Discussion Topic 1: Basic Camera Settings zoohoot393 Photo & Video 17 08-01-2005 10:40 PM
Tryce, check your private messages (nt) Josh17p Misc Riding Types 1 04-22-2005 08:41 PM
Private Messages OlSchoolFool393 General Discussion 12 09-15-2004 08:06 AM
tyson check ur Private Messages plz thank you RPM_RUSH General Discussion 1 11-17-2003 11:47 PM


All times are GMT -6. The time now is 02:37 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright ©2002-2019, JDub Consulting, Inc. All Right Reserved.