All Things Moto! Dirtbike Forums  

Go Back   All Things Moto! Dirtbike Forums > Dirt Bike - ATV - Suspension Forums > General Discussion

Reply
 
LinkBack Thread Tools
  #1  
Old 04-29-2012, 12:49 AM
Beginner Class
 
Join Date: Dec 2011
Last Online: 09-06-2013 06:57 AM
Location: Australia
Posts: 27
Default please help please

i have a little 125 thumpstar i can ride it for maybe 1 minute untill it will die and wont start again for another 5 minutes? i have changed sparked plugs cleaned the carby. what else can i do or do you know what is wrong with it please help me asap cheers
Reply With Quote
  #2  
Old 04-29-2012, 01:26 AM
ATM! Addict
 
Join Date: Oct 2003
Last Online: 04-14-2014 09:07 AM
Location: alaska
Posts: 10,344
Default

I would make sure that I can empty a whole tank of fuel with the cap on out the hose coming from the tank without the fuel stopping it's flow for a gulp of air. it should run pretty fast as well. As you can see I am thinking you have a fuel delivery problem. The next step if you are getting good fuel flow is test the stator and or coil.
Reply With Quote
  #3  
Old 04-29-2012, 07:29 AM
ATM! Addict
 
Join Date: Jul 2011
Last Online: 11-07-2021 11:42 AM
Location: Benton, LA
Posts: 5,021
Default Maybe

Ok, the next time it quites on it's own, just remove the fuel tank cap, put it back on and see if it will start. The tank cap vent could be clogged.
Also clean all of the carb vent tubes.
As stated above the coil or stator could be breaking bown from heat and the you loose spark.

Paw Paw
Reply With Quote
  #4  
Old 04-29-2012, 07:36 AM
Welcome To ATM
 
Join Date: Apr 2012
Last Online: 04-29-2012 07:45 AM
Location: west virginia
Posts: 3
Default

If the gas flow stream from your tank is not steady, and the breather is not clogged,You may also have a clog in your petcock (gas on/off lever). If you can, check your tank for debris that may have fallen from a dirty gas can. Just one of those things that happened to me once.
Reply With Quote
  #5  
Old 04-30-2012, 07:01 AM
Beginner Class
 
Join Date: Dec 2011
Last Online: 09-06-2013 06:57 AM
Location: Australia
Posts: 27
Default

ok i have cleaned the carby out good checked all fuel lines, and everything is unblocked and it all flows fine. started it and rode it for roughly 2 minutes they there was no idel and it died and did not want to start again. what else should i try really want to get it going good
Reply With Quote
  #6  
Old 04-30-2012, 07:07 AM
arnego2's Avatar
Expert Class
 
Join Date: Mar 2008
Last Online: 01-09-2018 03:14 PM
Location: Porlamar
Posts: 762
Default

Have a look at the plug, dry or wet? And when dying did the engine surge as if being starved of fuel?
Reply With Quote
Reply

  All Things Moto! Dirtbike Forums > Dirt Bike - ATV - Suspension Forums > General Discussion


Thread Tools



All times are GMT -6. The time now is 07:59 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright ©2002-2020, JDub Consulting, Inc. All Right Reserved.