All Things Moto! Dirtbike Forums

Go Back   All Things Moto! Dirtbike Forums > Dirt Bike - ATV - Suspension Forums > General Discussion

Reply
 
LinkBack Thread Tools
  #1  
Old 12-02-2004, 11:09 AM
therapture's Avatar
Intermediate Class
 
Join Date: Feb 2003
Last Online: 12-10-2005 10:01 PM
Location: victoria, TEXAS!!!
Posts: 144
Default ATM from my home PC = no go

     

I simply cannot get here from home....I get an "access denied" or "server not found" error, started about a week ago....something with my local provider I guess....


I am going to run a tracer tonight and see where it is stopping....but it's not my PC causing it...
Reply With Quote
  #2  
Old 12-02-2004, 12:31 PM
Macho393's Avatar
ATM! Pro Class
 
Join Date: Dec 2002
Location: saline county Arkansas
Posts: 4,032
Default Re: ATM from my home PC = no go

leave a pm to Zoot or WoodyCrf
Reply With Quote
  #3  
Old 12-02-2004, 12:35 PM
MrsTwister393's Avatar
ATM! Pro Class
 
Join Date: Oct 2003
Last Online: 09-08-2010 07:00 PM
Location: Texas
Posts: 2,365
Default Re: ATM from my home PC = no go

Also check your cookies and delete those, that will keep you from being able to log on.
Reply With Quote
  #4  
Old 12-02-2004, 12:58 PM
psyklone393's Avatar
Pro Class
 
Join Date: Aug 2003
Last Online: 03-27-2006 10:53 AM
Location: austin, tx.
Posts: 1,849
Default Re: ATM from my home PC = no go

what you're getting indicate two different problems. the 'access denied' means you were able to contact the site, however access was not allowed. did it give you an http 403 type of message? the other message is stating that it can't contact the site at all. that could be attributed to dns failure possibly ... if your machine isn't resolving www.allthingsmoto.com to an ip address then it's not going to get here. of course if it failed to resolve all the time then you'd never see the first message. who is your home isp?

-Z
Reply With Quote
  #5  
Old 12-02-2004, 01:21 PM
therapture's Avatar
Intermediate Class
 
Join Date: Feb 2003
Last Online: 12-10-2005 10:01 PM
Location: victoria, TEXAS!!!
Posts: 144
Default Re: ATM from my home PC = no go

Cox-internet is my ISP........
Reply With Quote
  #6  
Old 12-02-2004, 01:49 PM
MotoMan's Avatar
ATM Contributor!
 
Join Date: Jan 2003
Last Online: 03-22-2017 12:24 PM
Location: Howe, Indiana
Posts: 26,049
Default Re: ATM from my home PC = no go

Hey Rapture, not to mess your post up, but how is your recovery coming along?

BTW, you are in EXCELLENT hands with -Z here, that man will get to the bottom of your access problems I can promise that.
Reply With Quote
  #7  
Old 12-02-2004, 04:32 PM
ATM! Pro Class
 
Join Date: Jan 2004
Last Online: 06-13-2013 04:37 AM
Location: SO-CAL/Ontario,Ca
Posts: 4,180
Default Re: ATM from my home PC = no go

i had this same problem after i redone my whole system on my old tower. i also believe it is a cookies porblem. you need to go into your control panel and find the proper place to set it. if you see something like "block all cookies" or allow all cookies" this is where you need to be. i cant tell you how to get there, i just open almost all my files till i find it LOL it is like a box that can be checked, it will have a low to a high setting. a normal setting is medium. that should help some, i think
Reply With Quote
  #8  
Old 12-02-2004, 11:38 PM
Woody_393's Avatar
Age is a state of Mind
 
Join Date: Dec 2002
Last Online: 10-16-2017 07:18 PM
Location: UTAH
Posts: 29,450
Default Re: ATM from my home PC = no go

Hey Keith, PM me your IP address at home and I'll make sure you didn't get (via dhcp, assuming you're setup that way, which you probably are) a banned IP address.

Also, when you do a tracert, you will only get as far as the border routers for our host provider (ev1.net, and it does respond), as soon as you get past that point, they drop ICMP packets, so it won't return anything beyond that point.
Reply With Quote
  #9  
Old 12-03-2004, 07:26 AM
therapture's Avatar
Intermediate Class
 
Join Date: Feb 2003
Last Online: 12-10-2005 10:01 PM
Location: victoria, TEXAS!!!
Posts: 144
Default Re: ATM from my home PC = no go

I did not copy the tracert, but it times out trying to connect, regardless of whether I ping it through the command prompt or via the browser. DNS is working, it resolves the IP just fine, it knows what the site name is....but just times out. Weird. Used to work up until about 2 weeks ago.

I will get my home IP at lunch and send it to ya...
Reply With Quote
  #10  
Old 12-03-2004, 08:01 AM
Woody_393's Avatar
Age is a state of Mind
 
Join Date: Dec 2002
Last Online: 10-16-2017 07:18 PM
Location: UTAH
Posts: 29,450
Default Re: ATM from my home PC = no go

You can't ping it either, as that falls under the ICMP request umbrella.

I'll look for your PM later.
Reply With Quote
  #11  
Old 12-03-2004, 12:30 PM
therapture's Avatar
Intermediate Class
 
Join Date: Feb 2003
Last Online: 12-10-2005 10:01 PM
Location: victoria, TEXAS!!!
Posts: 144
Default Re: ATM from my home PC = no go

Here ya go...my browser finds the site fine, even says "connecting to allthingsmoto.com"...


....then it just times out....here's a screen cap....



Reply With Quote
  #12  
Old 12-03-2004, 07:54 PM
Woody_393's Avatar
Age is a state of Mind
 
Join Date: Dec 2002
Last Online: 10-16-2017 07:18 PM
Location: UTAH
Posts: 29,450
Default Re: ATM from my home PC = no go

hmmm.... I'm not sure what the deal is. I suppose it could be a routing problem after it enters the EV1 network, although it doesn't seem to be affecting anyone else.

I'll keep checking and let you know if I find anything.
Reply With Quote
  #13  
Old 12-03-2004, 08:40 PM
magnethead's Avatar
Expert Class
 
Join Date: Nov 2003
Location: Gainesville, Texas
Posts: 785
Default Re: ATM from my home PC = no go

not to hijack your thread, but how did you pull up that window with CPU clock speed, hard drive temp, and all that?
Reply With Quote
  #14  
Old 12-03-2004, 09:19 PM
DPW's Avatar
DPW DPW is offline
ATM! Pro Class
 
Join Date: Jan 2003
Location: Double Oak, Texas
Posts: 2,505
Default Re: ATM from my home PC = no go

Do you have the same issue when using Internet Explorer, looks like you are using FireFox for your browser right now?

Do you have a firewall at home that may be blocking the IP ?
Reply With Quote
Reply

  All Things Moto! Dirtbike Forums > Dirt Bike - ATV - Suspension Forums > General Discussion


Bookmarks

Thread Tools


Similar Threads for: ATM from my home PC = no go
Thread Thread Starter Forum Replies Last Post
Cody is home 4/28 RRsis393 General Discussion 9 04-30-2006 03:54 PM
New Home Page! Madman393 Site News 0 01-10-2003 04:30 PM


All times are GMT -6. The time now is 02:52 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright ©2002-2017, JDub Consulting, Inc. All Right Reserved.